Przeglądarka: CCBot/2.0 (http://commoncrawl.org/faq/).
Strona dobrze działa w przeglądarkach:
IE 5.0, Mozilla 0.9.5, Netscape 6,
Opera 6, Konqueror 3.1 lub nowszych.
Strona może być błędnie wyświetlana!
Login: 
Hasło: 
 
# HTML #
Gość
Wyszukaj na tej stronie:
 

DiaboliServ 1.6a

DiaboliServ jest pakietem oprogramowania służącego do publikacji stron internetowych w celach testowych. DiaboliServ automatycznie konfiguruje oprogramowanie jakim jest serwer WWW Apache, interpreter PHP, baza danych MySQL, OpenSSL, Zend Optimizer i phpMyAdmin.

Po instalacji pakietu DiaboliServ, Apache, PHP, Zend Optimizer, MySQL oraz OpenSSL są natychmiast poprawnie skonfigurowane, co można sprawdzić przez wywołanie w przeglądarce WWW adresu "https://127.0.0.1/test".

Aby usługi Apache2 i MySQL zostały uruchomione, w systemach Windows 98/Me konieczny będzie restart. Zmiana ustawień w plikach httpd.conf, ssl.conf php.ini oraz my.ini również będzie wymagać restartu tych systemów.

Pakiet DiaboliServ 1.6 jest otwarty na dowolne modyfikacje plików konfiguracyjnych Apache, PHP, MySQL i OpenSSL. Należy jedynie przestrzegać zasady, aby najpierw ustawić to co jest możliwe za pomocą konfiguratora pakietu, a dopiero potem manualnie edytować pliki konfiguracyjne. Jest to bardzo ważne, gdyż konfigurator zapisując zmiany w konfiguracji nadpisuje pliki "httpd.conf", "php.ini", "my.ini", "ssl.conf", oraz pliki certyfikatów OpenSSL.

Filozofią pakietu DiaboliServ jest maksymalne uproszczenie instalacji Apache, PHP, MySQL, OpenSSL i phpMyAdmin'a bez większego zagłębiania się w szczegóły konfiguracji wymienionego oprogramowania. Sprawą priorytetową jest również łatwa do granic możliwości zmiana najważniejszych ustawień powyższych programów.

Ulepszenia wersji 1.6a w stosunku do wersji 1.6:

  • Monitoring pracy usług Apache2 i MySQL w konfiguratorze,
  • Dodana opcja konfiguracji "short_open_tags" w konfiguratorze,
  • Domyślny typ mime pliku serwera Apache ustawiony jako "application/octet-stream",
  • Skrót w Menu Start do szybkiego otwarcia katalogu ustawionego jako lokalizacja
    "DocumentRoot" w pliku httpd.conf.


Ta wersja Sigillum Diaboli Website była testowana właśnie na Apache, PHP i MySQL zainstalowanych z pakietu DiaboliServ 1.6a.

W skład DiaboliServ 1.6a wchodzą:
  • Apache 2.0.52,
  • PHP 4.3.11,
  • MySQL 4.1.12a,
  • Zend Optimizer 2.5.7,
  • OpenSSL 0.9.7e,
  • phpMyAdmin 2.6.4.

Obsługiwane systemy: Windows 98/Me/2000/XP/2003.

Zapomnij o konfiguracji. Domyślne ustawienia po prostu działają ;-).


Więcej o pakiecie DiaboliServ 1.6a na stronie diaboliserv.diaboli.pl.







Generated in: 0.079 s
Copyright © 2002-2017 Sigillum Diaboli

1686 IP banned